support.microsoft.com に繋がらない。


lenovo_g450_20120302[1]

lenovo G550 という低価格ノートPCがありまして、長い間使っていたのですがいかんせん動作も鈍くなり、
買い換える事になりました。

どうせ買い換えるなら、一度初期化すればもうすこし快適になるかいなと思って、工場出荷時に戻したのですが、
色々起きたのでメモっておきます。

そういやこいつ、リカバリはどうやってやるんだっけなと思ったら、電源ボタンの横にリカバリボタンが
付いていました。ずっと何だろこれとは思ってたけど、リカバリ用のボタンだったのか。

電源オフ状態からボタンを押すとリカバリメニューが表示され、さくっと初期状態へ。
OS は Windows7 Home Premium。Windows10 でも入れて遊ぶかと思い、とりあえずリカバリ後の宿命、
WindowsUpdate しまくり、、、なのですがここで問題が。

Windows7 SP1 を入れた後から、WindowsUpdate が終わらない。
いや、正確にはずーーーーーーーーーっと「更新プログラムを確認しています」が続く。
えーなにこれと思って、色々検索してると、何だか繋がらないページがある。IE8 なんだけどさ。
最初は、あれ、support.microsoft.com ってURL変わったりしたのかな、と思っていたのですが、
最近できたようなページも繋がらず、なんだかおかしいぞと。

IE8 のエラーも分かりにくくて、「このページに繋がりません」みたいな画面しか出さないもんだから
気付きにくかったのですが、結論から言うと、POODLE でした。この犬野郎め。

support.microsoft.com は HTTPS なのですが、どうやらサーバ側で SSLv3.0 を無効にしたようで、
それに対して IE8 のデフォルト設定はこの通り。
 SSL 2.0 を使用する → チェックあり
 SSL 3.0 を使用する → チェックあり
 TLS 1.0 を使用する → チェック無し
 TLS 1.1 を使用する → チェック無し
 TLS 1.2 を使用する → チェック無し
あーこりゃ繋がらないわ。

ツール → インターネットオプション → 詳細設定から、以下の通りに変更。
 SSL 2.0 を使用する → チェック無し
 SSL 3.0 を使用する → チェック無し
 TLS 1.0 を使用する → チェックあり
 TLS 1.1 を使用する → チェックあり
 TLS 1.2 を使用する → チェックあり
そしたらやっと support.microsoft.com に繋がるようになりました。
が、これ対処の難易度高くないか、、? リカバリすると必ず発生するぞこれ。
WindowsXP くらいしか影響受けないと思ってたけど、Windows7 + IE8 でも設定によっては駄目なのね。

そしてあれ。肝心の Windows Update が終わらない問題。
fix it 試したり、手動 Windows 7 用更新プログラム入れたり、イラっとして再度リカバリボタンを押して
最初からやりなおしてみたりしたものの、やっぱり SP1 を入れたあたりで超時間がかかる。

という話がここらへんに纏まっていたので参考までに。
 http://freesoft.tvbok.com/tips/windows_update/not_proceed_update.html

これも結論から言うと、数時間ほったらかす事で何とかなりました。時間かかりすぎだろ。
しかも、工場出荷時の設定だと、ACアダプタ付けてても数十分でスリープに落ちる。
コントロールパネルの電源オプションから、プラン設定の編集でスリープまでの時間をなしにしないといけない。
これも慣れて無いと難易度高いと思う。

結局、古いPCは捨てて新しいPCを使えって事かな。

コメントを残す

メールアドレスが公開されることはありません。